Тест. Указать один правильный вариант ответа в каждом вопросе - Государственное образовательное учреждение среднего...

Задания для студентов
^ Тест. Указать один правильный вариант ответа в каждом вопросе.



Вариант ответа


Вопрос

А

В

С

Д

1

В ячейке D1 и Е1 размещены значения двух катетов прямоугольного треугольника. Какая формула должна быть занесена в ячейку F1 для вычисления площади треугольника.

S=D1*Е1

S=D1*Е1/2

=D1*Е1/2

=D1*Е1

2

В ячейке D1 и Е1 размещены значения двух катетов прямоугольного треугольника. Какая формула должна быть занесена в ячейку F1 для вычисления квадрата гипотенузы.

С*С=

=Е*Е+

+D*D

=Е1*Е1+

+D1*D1

С1*С1=

=Е1*Е1+

+D1*D1

=Е*Е+

+D*D

3

Что будет в ячейке D4, если в ней записать формулу =СУММ(А1:D3)?




А

В

С

D

1

1

1

1




2

2

2

2




3

3

3

3




4
















0

3

1

18

4

Что будет в ячейке А4, если в ней записать формулу =СУММ(А1:А3)?




А

В

С

1

1

1

1

2

5

7

2

3

4

3

8

4













10

11

3

16

5

Какой вид примет содержащая абсолютную и относительную ссылку формула, записанная в ячейке С1, после ее копирования в ячейку С2?




А

В

С

1

5

15

=А1*$В$1

2

10

7







=А2*

*$В$2

=А1*

*$В$1

=А2*

*$В$1

=А1*

*$В$2

Практическое задание.

Решите задачу с помощью Microsoft Excel:

Задание 1. На отрезке [0;1] вычислите значения функции F(х)=х3+0,5с шагом 0,2.


  1. Запустите Microsoft Excel: Пуск – Программы - Microsoft Excel.

  2. Сохраните файл с именем Функции на Рабочем столе.

  3. Создайте таблицу следующего образца на листе 1:





  1. В ячейку А4 внесите формулу =А3+$B$1, нажмите Enter.

  2. Маркером заполнения заполните ячейки А4-А8.

  3. В ячейку В3 внесите формулу =А3^3+корень(А3)*0,5, нажмите Enter.

  4. Заполните ячейки В3-В8.

  5. В режиме отражения значений таблица примет вид:





  1. Выделите ячейки В3-В8 и установите формат ячеек числовой, с количеством знаков после запятой – 4.

  2. Сохраните файл.

Задание 2. Заполните таблицу.

  1. На листе 2 создайте таблицу следующего образца:





  1. Далее используя стандартные функции, вычислите:

  1. Для вычисления максимальной площади:

  1. Для вычисления минимальной глубины поступайте аналогично, за исключением:

  1. Для вычисления средней высоты выбирайте функцию СРЗНАЧ (среднее значение) в ячейке D10.

  2. Сохраните файл.

  3. Перенесите файл в свою папку.

  4. Покажите результат преподавателю.


Задание 2. Решите самостоятельно задачи:

  1. На отрезке [0;2] протабулировать функцию: .

  2. На отрезке [0;1] с шагом 0,1 протабулировать

функцию 0,1х2 – х cosx.

  1. На отрезке [2;4] с шагом 0,1 протабулировать функцию: .

  2. Покажите результат преподавателю.

Домашнее задание.

Повторить лекцию.

Практическое занятие №12.


Тема практического занятия:

Работа с электронной таблицей.

Табулирование и построение графиков.


Цель практического занятия:


Вопросы, подлежащие повторению:

1. Электронные таблицы: назначение и основные функции.

2. Ячейка: абсолютная и относительная адресация.

3. Форматы данных (числа, формулы, текст).

4. Ввод и редактирование данных.

5. Оформление таблиц.

6. Решение расчетных задач.

7. Решение уравнений. Решение задач методом подбора.

8. Табулирование и построение графиков функций. Деловая графика (диа

граммы различных видов).


Литература:


  1. Анеликова Л.А. Тесты. Информатика. Информационные технологии, 6-11. М.: Дрофа, 2004г.

  2. Макарова Н.В. Информатика. Практикум по технологии работы на компьютере. М.: Финансы и статистика, 2005г., (глава 2).

  3. Молодцов В.А. и др. Репетитор по информатике. Ростов – на – Дону: Феникс, 2004г.

  4. Симонович С.В. Информатика. Базовый курс. С.Пб.: Питер, 2002г (глава 1-2).



Задания для студентов

Тест. Выбрать правильный вариант ответа (один)



Вариант ответа


Вопрос

А

В

С

Д

1



Активной в данной таблице являются ячейки:

Строка с №1

А1

Вся таблица

Столбец А

2



Данная кнопка называется:

Объединить и поместить в центре

Вставка функции

Автосумма

Копировать

3



Результатом выполнения данной команды в ячейке А6 будет число:

-1

-2

9

10

4

Электронная таблица – это:

Системная программа, управляющая ресурсами ПК при обработке таблиц

Программа для обработки структурированных в виде таблицы данных

Устройство ПК, управляющее его ресурсами в процессе обработки данных в табличной форме

Программа для обработки кодовых таблиц

5



Что будет в ячейке В9 в результате выполнения функции МИН?

0

-1

16

2

6



Данная кнопка называется:

Суммирование

Объединить и поместить в центре

Вставка функции

Автосумма

7



Данная кнопка называется:

Вставка функции

Объединить и поместить в центре

Автосумма

Вставить

8

Что будет в ячейке D2, если в ней записать формулу =СУММ(А1:С2)?




А

В

С

D

1

1

1

1




2

2

2

2




3

3

3

3




4
















0

3

9

18

9



Данная кнопка называется:

Создать файл

Вставить

Копировать

Вырезать

10



Данная кнопка называется:

Дискета

Диск А:

Печать

Сохранить


Практическая часть.


  1. Откройте лист Microsoft Excel.

  2. Сохраните его на Рабочем столе с именем «ГРАФИКИ».

  3. На занятии будем строить графики функций у=х2, у=3х, у=sinx.

  4. Для построения первого графика внесите данные следующим образом на листе 1 с помощью функции автозаполнение:




  1. Выделите ячейку В2.

  2. Поставьте в ней знак равно ( = ).

  3. Щелкните один раз на ячейке А2.

  4. С клавиатуры введите: ^2.

  5. Должно получиться следующее выражение в ячейке В2:





  1. Нажмите Enter.

  2. За маркер заполнения протянуть до ячейки В10, чтобы заполнить оставшиеся ячейки.

  3. Получили таблицу значений функции у=х2.

  4. Чтобы построить график этой функции нужно:








  1. Постройте аналогично график функции у=3х на листе 2. Диапазон значений х рассмотреть от -3 до 3. Функция у=3х вводится следующим образом в ячейке В2: ввести с клавиатуры =3^ и щелкнуть ячейку А2, затем нажать Enter.





  1. Полученный результат покажите преподавателю.

  2. Далее постройте график функции у= sin x на листе 3.

  3. Диапазон значений х должен быть следующим:


x

-6,28

-4,71

-3,14

-1,57

0

1,57

3,14

4,71

6,28




  1. Для вычисления значений у необходимо задать формулу следующим образом: ввести с клавиатуры =sin( щелкнуть на ячейке А2 и ввести) нажать Enter.

  2. Постройте график функции. Он должен иметь вид:





  1. Сохраните рабочую книгу.

Домашнее задание.

Повторить лекции. Подготовиться к тесту.

Практическое занятие 13.


Тема практического занятия

Работа с электронной таблицей.

Табулирование и построение графиков, деловая графика.


Цель практического занятия:


Вопросы, подлежащие повторению:

1. Электронные таблицы: назначение и основные функции.

2. Ячейка: абсолютная и относительная адресация.

3. Форматы данных (числа, формулы, текст).

4. Ввод и редактирование данных.

5. Оформление таблиц.

6. Решение расчетных задач.

7. Решение уравнений. Решение задач методом подбора.

8. Табулирование и построение графиков функций. Деловая графика (диа

граммы различных видов).


Литература:


  1. Анеликова Л.А. Тесты. Информатика. Информационные технологии, 6-11. М.: Дрофа, 2004г.

  2. Макарова Н.В. Информатика. Практикум по технологии работы на компьютере. М.: Финансы и статистика, 2005г., (глава 2).

  3. Молодцов В.А. и др. Репетитор по информатике. Ростов – на – Дону: Феникс, 2004г.

  4. Симонович С.В. Информатика. Базовый курс. С.Пб.: Питер, 2002г (глава 1-2).



^ Задания для студентов

Тест.

Выбрать один правильный вариант ответа




Вариант ответа


Вопрос

А

В

С

Д

1



Данная кнопка называется:

Мастер диаграмм

Графики и диаграммы

Графики

Диаграммы

2



К какому типу относятся данные диаграммы?

Линейчатая

Круговая

Гистограмма

Все перечисленное

3



Что будет в ячейке С3 в результате выполнения указанной команды?

1

13

3

0

4



Укажите шаг табуляции:

2

0,2

1,2

-0,2

5



Укажите результат выполнения команды:

7

13

4

5



А. Практическое задание: «Создание диаграмм в Microsoft Excel».


  1. Запустите файл электронной таблицы Excel: для этого выполните команду Пуск – Программы – Microsoft Excel.

  2. Сохраните файл с именем Диаграмма на рабочем столе: Файл - сохранить как – рабочий стол, Диаграмма.

  3. Создайте таблицу по образцу на листе 1:





  1. С помощью мастера диаграмм создайте диаграмму:




  1. Для этого:

Готово.

  1. Сохраните файл.

  2. Покажите результат преподавателю.

  3. В этой же рабочей книге выберите Лист 2.

  4. Заполните таблицу данных:

    оценки по информатике




    пятерки

    15%

    четверки

    78%

    тройки

    4%

    двойки

    2%

    Не аттестованные

    1%

  5. Создайте диаграмму по образцу:





  1. Для этого:

  1. Сохраните файл.

  2. Покажите результат преподавателю.

Б. Практическое задание:

Microsoft Excel: работа с мастером диаграмм и автосуммой.


  1. В своей папке создайте файл Microsoft Excel с именем «Соревнования».

  2. В файле создайте таблицу следующего образца (заливка строки заголовка таблицы – светло-оранжевый, заливка остальных строчек таблицы – светло-бирюзовый):





  1. Далее необходимо в колонке результат вычислить итоговые значения соревнований команд, для этого:

  1. Выделите диапазон ячеек В2-J11 и создайте диаграмму результатов соревнований по каждому виду спорта.

  2. Скопируйте таблицу и перенесите ее на лист 2.

  3. Удалите данные в столбцах В-К.

  4. Внесите произвольные данные и вычислите новые результаты в колонке К.

  5. Создайте диаграмму результатов.

  6. Сохраните файл, результат покажите преподавателю.


Домашнее задание.

Повторить лекции. Подготовиться к контрольной работе.


Практическое занятие №14.



0501882751072368.html
0502005837983430.html
0502084589626253.html
0502178727756668.html
0502354653405905.html